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About the BODiBEAT Station
About the BODiBEAT Station

Features

The BODiBEAT Station provides exceptionally convenient and easy tools for 
managing the songs you want to use on the BODiBEAT device, and provides 
easy-to-understand visual graphs of your exercise logs. It also provides 
convenient means for creating playlists of your favorite songs and for loading 
them to the device, so that you can enjoy walking or jogging while listening to 
your favorite music. In addition, creating training programs and registering your 
personal data by using the software is much easier and faster than doing it on 
the device itself.

Synchronizing
Synchronizing the device 

and software

Managing Exercise Logs
• View as a graph
• View as a list

Managing Song Data
• Analyze the tempo and song features 

automatically
• Playing back a song
• Creating Playlists

Creating a Personal Training Program
• Enter the target speed, heart rate, etc.

Registering personal information
• Birthday, Sex
• Height, Weight
• Stride, Heart Rate
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About the BODiBEAT Station
System Requirements

The system requirements above may differ slightly depending on the particular computer.

Installation and Uninstallation

1 Insert the supplied CD-ROM into your computer’s CD/DVD drive.
The initial menu appears on the screen.

n

If the initial menu does not appear, select the CD/DVD drive from My Computer, then double-click 
“Setup.exe” and go on to step 3.

2 Click “Install BODiBEAT Station” from the initial menu.

3 Execute the installation by following the onscreen instructions.

If some files required by this software are lost or do not exist because of 
installation failure, you can use the following procedure to recover them.

n

The actual names of the menu items and buttons will depend on the OS version you are using.

1 Select [Control Panel] from the [start] menu, then double-click “Add or 
Remove Programs” (for Windows XP), “Programs and Features” or 
“Uninstall a program” (for Windows Vista/7).

2 Select “BODiBEAT Station” among the installed programs, then click 
[Repair] or [Change].
A confirmation dialog appears. Follow the onscreen instructions to recover the 
software.

OS Windows® XP Service Pack 2 or later, 32-bit editions of Windows® 
Vista, or Windows® 7 

Computer 1 GHz or higher; Intel® Pentium®/Celeron® processor

Available Memory Windows XP: 128 MB or more (256 MB or more is recommended)
Windows Vista/7: 512 MB or more (1 GB or more is recommended)

Hard Disk 200 MB or more free space

Display 1024 x 768 or more

Sound
Windows-compliant Audio Interface or Sound Card
(Windows Media® Player version 9 or higher must be installed to the 
computer.)

Installation procedure

Recovery procedure
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About the BODiBEAT Station
If for some reason you no longer need this software and want to uninstall it, 
follow these instructions: 

n

The actual names of the menu items and buttons will depend on the OS version you are using.

1 Select [Control Panel] from the [start] menu, then double-click “Add or 
Remove Programs” (for Windows XP), “Programs and Features” or 
“Uninstall a program” (for Windows Vista/7).

2 Select “BODiBEAT Station” among the installed programs, then click 
[Remove] (for Windows XP) or [Uninstall] (for Windows Vista/7).
The confirmation dialog appears. Follow the onscreen instructions to remove the 
software.

n

If you want to uninstall the software temporarily in order to update the software, click “No” at the 
“Uninstall user data?” message. Doing this preserves your custom preference settings and Library 
contents, which will be restored after the software is re-installed. 

Application Menus and Functions

1Menu Bar
Executes various commands (page 24).

2Play Controls 
Controls song playback as well as data searches in the Libraries (page 11).

3Library List
Shows libraries in a list format: Exercise Library, Training Library and Music Library.

4Library View 
Displays selected item(s) using list or graph views.

Uninstallation procedure

1

2

3 4
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Viewing the Exercise Logs
Viewing the Exercise Logs

By connecting the BODiBEAT device to the computer, you can import recorded 
logs of your exercise sessions into the software. The imported exercise logs can 
be shown in graph or list form.

Graph View

If you select a blue and purple graph icon under the Exercise Library, you can 
quickly see the latest log in a standard graph format. You can also create a new 
graph view by following the procedure below. The log graph is automatically 
saved under the Exercise Library when the dialog closes.

1 Click “Exercise Library” in the Library List, then select the desired 
exercise log in the Library View.

2 From the [File] menu, select [New Log View] ➞ [Graph View…].
The Graph Properties dialog opens.

h

You can also call up the Graph Properties dialog by selecting [New Log View] ➞ [Graph View...] from 
the right-click menu on one of the graph icons under the Exercise Library.

3 In the dialog, specify the display format in which graph is shown.

n

The unit of Distance, Pace and Speed depends on the setting in the System tab of the Preference 
settings (page 19).

Continue to 
next page

Range Specify the unit for the x-axis (horizontal) of the graph. Workout, week or 
month can be selected.

Y Axis

Specify the unit for the y-axis (vertical) of the graph. Distance, time, 
pace (min/mile), speed (mile/h), calories or HR (heart rate) can be 
selected. (“Distance” and “calories” cannot be selected when you 
select “Workout” in the Range parameter.)

Show training 
program graph

When you want to view the exercise log of training mode, checking here 
enables you to view the graph of the training program together with the 
exercise log graph. This setting is available only when you select 
“Workout” in the Range parameter.

Compare
My best speed

Checking here enables you to compare your best time and the currently 
selected exercise log. Your best time is automatically calculated from all 
exercise logs and displayed together with the current exercise log 
graph. This setting is available only when you select “Workout” in the 
Range parameter and “Pace” or “Speed” in the Y Axis parameter.

Always display 
the latest log data 

Checking here enables the latest log data to be opened when you 
select a graph in the Library List after the BODiBEAT Station is started.
BODiBEAT Station Owner’s Manual 5



Viewing the Exercise Logs
4 Click [OK].
The dialog will close and the exercise log graph will displayed in the Library View.
The graph color differs depends on the selected y-axis item.

• Clicking “PREV” or “NEXT” at the top of the graph calls up the graph of the 
previous/next log(s).

• Hovering the mouse over data points on the graph will show the values for 
each point using pop-up tool tips.

You can call up and edit the Graph Properties dialog by selecting [Properties…] 
from the [File] menu or from the right-click menu on the desired exercise log in 
the Library List. The items for the y-axis can also be selected from the list on 
upper right of the graph.

h

The graph can be printed (page 20).

Distance Green

Time Yellow

Pace, Speed Purple

Calorie Orange

Heart Rate Light Blue

Operations on the graph

Changing the display format
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Viewing the Exercise Logs
List View

If you select a blue list icon under the Exercise Library, you can quickly see the 
latest log in a list format. You can also create a new list view in another format by 
following the procedure below. The log list is automatically saved under the 
Exercise Library when the dialog closes.

1 Click “Exercise Library” in the Library List, then select the desired 
exercise log in the Library View.

2 From the [File] menu, select [New Log View] ➞ [List View…].
The List Properties dialog opens.

h

You can also call up the List Properties dialog by selecting [New Log View] ➞ [List View...] from the 
right-click menu on one of the list icons under the Exercise Library.

3 In the dialog, specify the display format for the list. 
Specify the display unit in the Range parameter. Workout, week or month can be 
selected.
Checkmark the desired items which you want to display on the list.
If you check “Always display the latest log data,” the latest log data will open when 
you select a graph/list in the Library List after the BODiBEAT Station is started.

4 Click [OK].
The dialog will close and the exercise log list will displayed in the Library View.

• Clicking “PREV” or “NEXT” at the top of the list calls up the list of the 
previous/next log(s).

• To change the order of columns, simply drag the column to the desired 
location.

• When many columns are displayed, you can scroll through the list by 
dragging the slider at the bottom of the list.

You can call up and edit the List Properties dialog by selecting [Properties…] 
from the [File] menu or from the right-click menu on the desired exercise log in 
the Library List.

h

The list can be printed (page 20).

Operations on the list

Changing the display format
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Viewing the Exercise Logs
Deleting Exercise Logs

You can delete exercise logs from the BODiBEAT device and BODiBEAT 
Station.

CAUTION
Please note that deleted logs cannot be restored.

1 Click “Exercise Library” in the Library List, then select the logs you want 
to delete in the Library View.

2 Select [Delete] from the [Edit] menu or from right-click menu.

3 Connect the BODiBEAT device to the computer.
Synchronization between the device and computer is done and the logs selected in 
step 2 are deleted from the Data menu of the BODiBEAT device.

n

If the BODiBEAT device has already been connected, select [Sync...] from the [File] menu to 
synchronize.
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Creating and Managing a Training Program
Creating and Managing a Training Program

This software allows you to easily create training programs for use with the 
BODiBEAT device, letting you enter desired intervals and targets from your 
computer keyboard, and then view a graphical representation of the training 
program.

Creating a new training program

1 Click “Training Library” in the Library List.

2 Select [New Training Program] from the [File] menu.
“New Training Program” is added under the Training Library and a blank program is 
opened in the Library View.

3 Select the programming items from the pull-down menu in the Library 
View. 

n

%HRR is represented as (HR – Resting HR)/(MaxHR – Resting HR).

4 Enter the value in each cell.
Click the desired cell and enter the value. The units for the values are:

n

The unit of Distance and Pace depends on the setting in the System tab of the Preference settings 
(page 19).

When you enter the target intensity, the reference value will be automatically 
calculated and displayed. For example, when you enter the %HRR value, the 
corresponding HR value is displayed next to the %HRR value. When you enter the 
tempo, the corresponding pace value is displayed next to the tempo value.

Interval
Set the scale of training length: time or distance. If you change this 
setting in the middle of programming, the entered date will be cleared 
(confirmation message will appear).

Target Select the training intensity from Pace, Tempo, HR (Heart Rate) or 
%HRR.

Interval
Time minutes: seconds (at 1-second intervals)

Distance mile (at 0.1-mile intervals) or km (at 0.1-km intervals)

Target

Pace minutes: seconds (per mile or km)

Tempo bpm

HR bpm

%HRR %
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Creating and Managing a Training Program
As you enter the value, the corresponding graph will be displayed beneath the list, 
allowing you to confirm the training program visually.
At the top right of the Library View, the total time (or total distance) is automatically 
calculated and displayed as you enter the time/distance.

The created training program is automatically saved under the Training Library.

• Hovering the mouse over data points on the graph will show the values for 
each point using pop-up tool tips.

• Right clicking on a cell of the list opens the pop-up menu to edit (copy, paste, 
delete, etc.)

h

The training program can be printed (page 20).

Loading and Editing Training Programs on the BODiBEAT device

1 Connect the BODiBEAT device to the computer.
The device and computer are synchronized and any training programs on the 
device are loaded to the computer.

n

If the BODiBEAT device has already been connected, select [Sync...] from the [File] menu to 
synchronize. Or you can also transfer a specific training program by dragging the desired one in the 
Library List, from the BODiBEAT device to the Training Library.

n

For details about synchronization, refer to page 18.

CAUTION
Never disconnect the USB cable while data is being transferred. Doing so may cause loss of data or 
damage to the device.

2 Click “Training Library” in the Library List, then select the desired 
training program under the training library for editing.
The selected training program is shown in the Library View.

3 Edit the training program (see steps 3 and 4 on page 9).

4 After editing, transfer the edited training program to the device by 
selecting [Sync...] from the [File] menu.
You can also transfer a specific training program by dragging the desired one in the 
Library List, from the Training Library to the BODiBEAT device.

n

Up to 99 programs can be displayed on the BODiBEAT device. (This limit applies even if 100 or more 
programs have been transferred to the device.)

Operations on the list/graph
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Managing Song Data
Managing Song Data

Available File Format

This software can use song files of the following file formats.
MP3, WMA, AAC, WAV

n

Some file formats above may not be supported depending on the particular files.

n

AAC and WMA content which uses DRM (Digital Rights Management) is not supported.

Importing and Playing Back Song Data

You can import songs on the hard disk to the software, then play them back.

n

The BODiBEAT Station cannot directly import the song data from a music CD. You will need to import 
songs from the CD to your computer in advance, using a CD ripping software, such as Windows Media 
Player.

1 Open the folder which contains the desired song(s), then drag the 
song(s) into the BODiBEAT Station window.
Analysis of the data (tempo, genre, etc.) starts automatically. After analyzing, the 
selected song(s) is added to the Music Library. Song information (song name, artist 
name, album title, song tempo, etc.) are shown on the Library View. 

h

If you want to import all songs in a folder, drag the folder containing the songs. All the songs in the 
folder are imported at the same time.

h

Instead of dragging, you can also import song(s) by selecting [Add files to Library…] or [Add folders to 
Library…] from the [File] menu.

n

Importing data will take a long time (up to one-quarter of the song length) since the song’s tempo 
characteristics are thoroughly checked and analyzed automatically in real time. The analysis time may 
differ depending on your particular computer.

Continue to 
next page
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Managing Song Data
2 Playback the desired song with the Play Controls.
The Play Controls area contains controls related to song playback.

n

You can also control playback from the [Controls] menu (page 25).

n

Depending on the song characteristics, the song tempo which is automatically detected by the 
BODiBEAT Station may differ from the actual tempo. If the detected tempo is not appropriate, you can 
manually correct it from the Properties dialog (page 15).

Searching for Songs by Keyword

In the Music Library, songs are sorted in several ways: by artist name, album 
title, tempo, genre, etc., allowing you to choose the desired song in the most 
convenient way.
In addition, you can search for a desired song by entering a keyword as follows.

1 Type the keyword in the Search field on the Play Controls.
As you type, songs that contain the entered keyword are displayed on the Library 
View.

Creating a Playlist

A Playlist is a compilation of songs. This software handles Playlists in two 
different ways, according to their type: Standard Playlist and Smart Playlist.
A Standard Playlist can be created by choosing (collecting) songs as you want. 
This allows you to create original compilations, effectively making your own 
“albums.”

Play/Pause When song playback is stopped, clicking this starts the song. Clicking 
this when the song is playing pauses playback.

Previous Song
Click this to go to top of the song. When song playback is stopped, 
clicking this goes to the previous song. Clicking and holding this will 
rewind the song.

Next Song Click this to go to next song. Clicking and holding this will fast forward the 
song.

Volume slider Drag this to adjust the playback volume.

Search field Use this when you want to search for a specific song or training program 
(page 12).

Song Information Shows song name and artist name.

Time counter Shows elapsed time.

Location slider Drag this to fast forward/rewind the song.

Tempo Shows the tempo of the currently selected song.

Next Song Song Information

Volume slider Search field Time counter

Tempo

Play/Pause

Location slider

Previous Song
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Managing Song Data
A Smart Playlist is created automatically based on rules you set up. For 
example, you can specify conditions such as “Year is between 2005-2007” and 
“Tempo is greater than 140 bpm.” The songs that match both conditions are 
automatically selected from the Music Library and are grouped together to 
create a Smart Playlist. As you add/delete song(s) in the Music Library, Smart 
Playlists will automatically be updated.

h

The Music Library features two convenient preset Smart Playlists: Walk and Jog. Songs in the Music 
Library are automatically assigned to the Walk or Jog Playlist depending on their tempo. By default, songs 
of a tempo of 115 – 145 bpm are assigned to the Walk Playlist and those of 145 – 200 bpm are assigned to 
Jog Playlist. As you exercise, the tempo for these playlists is updated according to the Learning Function 
of the device.

1 Click “Music Library” from the Library List.

2 Select [New Playlist] from the [File] menu.
As a new Playlist is added on the Library List, enter the desired Playlist name.

3 Click “Music Library” from the Library List again.
All the songs are shown in the Library View.

4 Choose the song(s) you want to add to the Playlist from the Library View, 
then drag them into the Playlist created in step 2 above.
The song(s) are added to the Playlist.
When you want to delete song(s) from the Playlist, click the desired song in the 
Playlist and select [Delete] from the [Edit] menu.

h

You can also delete a song by right-clicking on it and selecting [Delete] from the pop-up menu.

1 Click “Music Library” from the Library List.

2 Select [New Smart Playlist] from the [File] menu.
The Smart Playlist dialog appears.

3 Set the desired conditions for the Smart Playlist from the dialog.
To add a condition, click [+]. To delete a condition, click [-].

4 Click [OK].
A new Smart Playlist is created and listed on the Library List. If necessary you can 
change the name.

h

You can edit the conditions of the Smart Playlist at any time by selecting [Properties…] from the [File] 
menu or from the right-click menu on the desired Smart Playlist.

Creating a Standard Playlist

Creating a Smart Playlist
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Managing Song Data
Transferring Song Data/Playlist to the Device

This operation lets you transfer song data and Playlists in the Music Library to 
the BODiBEAT device. The songs transferred to the device can be listened to 
when you exercise, or played back in the Music mode.

1 Connect the BODiBEAT device to the computer.
Synchronization between the device and computer is done and song data on the 
computer is transferred to the device.

n

If the BODiBEAT device has already been connected, select [Sync...] from the [File] menu to 
synchronize. You can also transfer data of specific songs by dragging the desired one in the PC 
application Music Library to the BODiBEAT “Music Library” in the Library List.

n

For details about synchronization, refer to page 18.

n

When the BODiBEAT device does not have enough free space, a dialog will appear prompting you to 
continue transferring. If you check “Randomly select songs to be transferred,” the different songs will 
be transferred to the BODiBEAT device each time.

CAUTION
Never disconnect the USB cable while data is being transferred. Doing so may cause loss of data or 
damage to the device.

After transferring song data, you can remove the device from the computer 
safely with the following procedure.

n

If you are using Windows 7, refer to the attached file for the procedure.

1 Double-click “Safely Remove Hardware” icon on the Windows task bar.
The Safely Remove Hardware dialog appears.

2 Confirm that the “Display device component” is checkmarked, select 
“Yamaha BODiBEAT USB Device,” then click [Stop].
The “Stop a Hardware device” dialog appears.

3 Click [OK].

4 Disconnect the USB cable from the computer.

Removing the BODiBEAT device from the computer
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1 Click the “Safely Remove Hardware and Eject Media” icon on the 
Windows task bar.
A menu will appear.


2 Select “Eject BODiBEAT.”


3 Disconnect the USB cable from the computer.


Removing the BODiBEAT device from the computer (Windows 7)





Yamaha
Removing the BODiBEAT device from the computer (Windows 7)
If you are using Windows 7, refer to the attached file for the procedure.



Managing Song Data
Editing the Song Information

The information for each song is displayed on the Library View. You can edit the 
desired item by selecting [Properties...] from the [File] menu.

n

Changes made here for the BODiBEAT Station are valid only on this software and the BODiBEAT device 
itself.

n

If the song file which has been imported to the BODiBEAT Station is removed from the original location, the 
song is shown in red on the Library View and you cannot play/edit it.

If the tempo (detected automatically when the song is imported) is not 
appropriate, you can re-analyze the tempo by the following operation.

1 Select the desired song to edit from the Library View.

2 Select [Properties…] from the [File] menu.
The Properties dialog opens and the information of the song is shown.

3 Click the [Edit Tempo…] button.
The Edit Tempo dialog opens.

4 Click the [Start] button.
Song playback begins.

5 Click the [Tap here] button four times or more in time with the rhythm of 
the song.
The song tempo detected based on your clicks is shown in the “New Tempo 
Estimate” field on the dialog.

6 Click [OK] to close the Edit Tempo dialog. Then click [OK] again in the 
Properties dialog.
The dialog closes and the song is re-analyzed. After analyzing, the detected tempo 
is shown on the Library View.

n

If you directly edit the “bpm” value in the Audio Item Properties dialog, the tempo value shown in the 
Library View will be changed, but tempo analysis will not be performed.

Editing the Song Tempo
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Managing Song Data
Viewing a Tempo Map

This shows the tempo distribution for all songs in Music Library.

1 Select [Music Tempo Map…] from the [Advanced] menu.
The Tempo Statistics dialog opens and the tempo graph is shown.
Moving the cursor over the bars on the graph shows the corresponding tempo 
range and song file number, allowing you to see how many songs exist for a 
specified tempo range in the Music Library. 

2 Click [OK] to close the dialog.

What is your normal exercise tempo? 

Your exercise tempo can be checked in the Exercise Library. View your 
exercise logs by list (page 7) and check the “Tempo” row. (If the “Tempo” row 
is not shown, check “Tempo” in the List Properties dialog.)

Once you know roughly what your exercise tempo is, you can search for 
songs that fall within this tempo. It is also a good idea to create a playlist 
which contains songs of the same tempo (page 12). By transferring those 
songs to the BODiBEAT device manually, you can have a wide variety of your 
favorite songs for listening to as you exercise.

FYI
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Preference Settings
Preference Settings

In the Preferences menu, you can enter user information, overall display-related 
settings and synchronization with the device. 

User information settings

1 From the [Edit] menu, select [Preferences…].
The Preferences dialog appears. In the Personal Information tab, you can enter the 
following items.

Clicking the [Details…] button calls up the following two items for editing.

n

The Walk/Jog Tempo settings affect the tempo of the Walk/Jog playlists (page 13).

n

The Walk/Jog Tempo value may automatically be changed affected by the Learning Function of the 
BODiBEAT device. For details about Learning Function, refer to the Owner's Manual of the BODiBEAT 
device.

2 Click [OK] to close the dialog.

n

When connecting the BODiBEAT device to a computer, personal information is automatically 
synchronized between the two. For details about synchronization, refer to page 18.

User Name Enter your name.

Birthday Enter your birthday. Select from the pull-down menu or enter the date 
directly.

Sex Select Male or Female from the pull-down menu.

Height Enter your height. The unit (feet or meters) used here depends on the 
setting in the System tab.

Weight Enter your weight. The unit (pounds or kg) used here depends on the 
setting in the System tab.

Stride
Enter your stride for both walking and jogging. Clicking the [Standard] 
button automatically enters the normal value calculated from your height 
(height x 0.5 for walking stride; height x 0.8 for jogging stride).

Heart Rate

Enter your maximum heart rate and resting heart rate. Clicking the 
[Standard] button automatically enters the normal value calculated from 
your age (the maximum heart rate is calculated by 220 – age; the resting 
heart rate is 60).

Walk/Jog Tempo 
(For Fitness 
mode)

Enter your comfort tempo (starting tempo and maximum tempo) in Walk 
Fitness and Jog Fitness modes. Clicking the [Standard] button 
automatically enters the default value: 115-145 for Walk and 145-200 for 
Jog.
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Preference Settings
Synchronize setting with the device

When you connect the BODiBEAT device to the computer or select the [Sync...] 
menu from the [File] menu, synchronization between the device and computer 
is completed. This makes sure that the data on both the device and computer 
are of the latest status (older data is overwritten by updated). 
If you made some changes on both the device and computer after the last 
synchronization, the settings here will be recognized as the most recent and 
become effective.

n

When you connect the BODiBEAT device to the computer or select [Sync...] from the [File] menu, a prompt 
dialog appears. If you click “No” at the prompt, the Training Library and Music Library will not be 
synchronized. However, the Exercise Library, personal information and display-related settings will 
automatically be synchronized regardless of this prompt.

1 From the [Edit] menu, select [Preferences…].
The Preferences dialog appears. 

2 Clicking the Sync tab shows the following item.

If there is a conflict:
This allows you to select which has priority (the BODiBEAT device or BODiBEAT 
Station) when the training programs, personal information or display-related settings 
on the BODiBEAT device and on the BODiBEAT Station conflict. If only the BODiBEAT 
device or BODiBEAT Station have been changed since being synchronized 
previously, the changed data from either, is adopted regardless of this conflict setting. 
However, if both of them have been changed, the conflict becomes effective.

3 Click [OK] to close the dialog.
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Preference Settings
Display-related settings

1 From the [Edit] menu, select [Preferences…].
The Preferences dialog appears. 

2 Clicking the System tab shows the following items.

3 Click [OK] to close the dialog.

n

When connecting the BODiBEAT device to a computer, the display-related settings are synchronized 
automatically between the two. For details about synchronization, refer to page 18.

Language

Select the language displayed in the menu bar and all dialogs. English, 
German, French, Spanish or Japanese can be selected. The selected 
language will be applied after the software is restarted. (If the 
appropriate font is not installed to the computer, the selected language 
may not be displayed properly.)

Date Format Select the date display method from “yyyy/mm/dd” (Year/Month/Day), 
“dd/mm/yyyy” (Day/Month/Year) or “mm/dd/yyyy” (Month/Day/Year).

Time Format Select the time display format from 12 Hour or 24 Hour.

Length Units Select the measurement unit from Metric or U.S. (Miles/Feet).

Weight Units Select the measurement unit from Kg or Pound.
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Printing the Library
Printing the Library

If you have a printer connected to the computer, you can print the Library 
contents.
By printing out the playlist program or training program, you can easily refer to 
the specific items and data contained in playlist/training program you’ve 
selected on the device. Also, printing the exercise logs and keeping a paper file 
of them gives you a convenient record of your exercise progress. 

1 Select the desired item to print from the Library List.

2 Select [Print…] from the [File] menu.
The Print Preview dialog appears.

3 (When printing the Music Library) select the desired item to print from 
the pull-down menu.

4 (If necessary) click [Page Setup…] to change the settings for paper 
feeding, color, etc.
For details on these settings, refer to the manual of your printer.

5 Click [OK].
Printing will start.

Songs Print the song title, length, album name and artist name.

Custom Print the items shown in the Library View.
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Transfer the Library to Another Computer
Transfer the Library to Another Computer

If you have two or more computers, or if you get a new computer, you can save 
the library as a file and use it on the other computer.

CAUTION
When you connect the BODiBEAT device to a new computer and associate with it, the data on the 
BODiBEAT device will be lost. Before connecting the BODiBEAT device with a new computer, make sure 
you have connected your BODiBEAT device with the current computer and imported its data to the 
BODiBEAT Station.

1 Select [Export Library…] from the [File] menu.
The file save dialog appears. Specify the destination to save and enter the file 
name.

2 Click [Save].
All libraries in the software are saved as a file.

n

The song files are not included in the exported file.

n

The saved file is encrypted so that an error message may be appear when you try to open the file. This 
is normal and you can import this encrypted file to the BODiBEAT Station.

n

If you want to save the Exercise Library in order to import to another computer, follow the instructions in 
“Saving all libraries in one file” above. The steps below let you save the Exercise Library just as an image 
file of the log graph or as a text file of the log list. They cannot be imported to the BODiBEAT Station. 

1 Select the desired item in the Library List.
As for the Exercise Library or Training Library, the entire Library cannot be selected. 
Select the desired item within the Library.

2 Select [Export…] from the [File] menu.
The file save dialog appears. Specify the destination to save and enter the file 
name. If necessary, select the file type.

3 Click [Save].
The library is saved as a file.

Saving all libraries in one file

Saving a specific library as a file
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Transfer the Library to Another Computer
1 Copy the saved file to a storage device such as USB flash memory, then 
move it to the other computer.

2 Launch the BODiBEAT Station software on the destination computer, 
then drag the file into the BODiBEAT Station window.
The library will be loaded and shown in the Library List.

n

You can also import the saved file by selecting [Import Library…] from the [File] menu.

n

If you transfer the Music Library to another computer, songs will not be played back even though the 
song list is shown in the Library View. This is because the original song file does not exist in the 
destination computer. 

Using the saved file on the other computer
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Checking for Updates of the BODiBEAT and/or BODiBEAT Station
Checking for Updates of the BODiBEAT and/or BODiBEAT Station

You can check for updates of the BODiBEAT device or the BODiBEAT Station 
software on the website.

1 Select [BODiBEAT Update Web Link] from the [Help] menu.
This automatically opens the website containing BODiBEAT device update 
information. For up-to-date information or specific updating instructions, refer to the 
website.

1 Select [Application Update Web Link] from the [Help] menu.
This automatically opens the website containing BODiBEAT Station update 
information. For up-to-date information or specific updating instructions, refer to the 
website.

Checking for updates of the device

Checking for updates of the software
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Menu List
Menu List

[File] menu

[Edit] menu

New Playlist Creates a new Playlist (page 12). This menu is displayed only when you select 
Music Library in the Library List.

New Training Program Creates a new Training program (page 9). This menu is displayed only when you 
select Training Library in the Library List.

New Log View
Creates a new Exercise Log view. Select graph view or list view in the sub-menu 
(page 5). This menu is displayed only when you select Exercise Library in the 
Library List.

New Smart Playlist… Creates a new Smart Playlist. The Smart Playlist dialog will open (page 13).

New Folder Creates a new folder in the Music Library.

Add files to Library… Imports a song file. Select desired file from the file select dialog (page 11).

Add folders to 
Library…

Imports song files in a folder. All song files in the folder can be imported 
(page 11). 

Import Library… Imports a Music Library or Training Library (page 22).

Export… Exports currently selected Library as a file (page 21).

Export Library… Exports all libraries in one file (page 21).

Properties… Shows the information of currently selected item.

Show Containing Folder Shows the folder in which the selected song file is located.

Sync… Transfers data between the computer and the device. 

Page Setup… Sets the printing options (page 20).

Print… Prints the selected Library (page 20)

Exit Quits the application.

Undo Undoes previous operation.

Cut Cuts the selected item from the screen and copies it to the clipboard.

Copy Copies the selected item to the clipboard.

Paste Copies the item in the clipboard to the selected location.

Delete Deletes the selected item.

Insert Inserts a new line into the training program.

Rename Renames the selected item.

Select All Selects all items.

Select None Cancels the selection.

Show Duplicate Songs Shows any duplicate songs in the music library.

View Options… Selects the items to display for the Music Library or Exercise Log.

Preferences… Sets your personal information and display-related settings (page 17).
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Menu List
[Controls] menu

[Advanced] menu

[Help] menu

Play/Pause Plays/pauses the selected song.

Previous Song Selects the previous song.

Next Song Selects the next song.

Mute Mutes the audio playback.

Repeat Switches repeat playback on or off.

Shuffle Switches shuffle playback on or off.

Music Tempo Map… Shows the tempo map of all songs in the Music Library (page 16).

About Shows the version information of the BODiBEAT Station.

Help Opens the help file (this owner’s manual).

BODiBEAT Website Connects to the BODiBEAT website.

Application Update 
Web Link

Connects to the website at which the application updater can be downloaded.

BODiBEAT Update 
Web Link

Connects to the website at which the BODiBEAT device updater can be 
downloaded.

EULA Shows the End User License Agreement.
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